.net framework 4.7.1 다운로드


나는 .net 프레임 워크 3.5가 설치된 윈도우 10 프로가 있습니다. 나는 특정 소프트웨어의 설치에 필요한 .net 프레임 워크 4.7.2를 설치헛된 시도했다. .net framework 4.7.2에 대한 오프라인 및 웹 기반 설치 프로그램을 설치하려고 할 때마다 “.NET Framework 4.7.2가 이 운영 체제에서 지원되지 않습니다”라는 메시지가 계속 표시됩니다. 많은 수의 컴퓨터에 .NET 프레임워크의 버전 3.5를 설치하려는 경우 Microsoft .NET Framework 3.5 SP1의 전체 패키지를 다운로드할 수도 있습니다. 이 231 MB 다운로드는 마이크로 소프트에서 직접 온다. 작은 3 MB 설치 프로그램은 컴퓨터에 이미 존재하는 것에 따라이보다 훨씬 적게 다운로드해야합니다. 대부분의 고객이 이미 프레임워크를 설치한 경우 배포하지 않도록 선택할 수 있습니다. 대신 HTTP://WWW.DEPLOYMASTER.COM/DOTNETFX.HTML URL을 설치 관리자의 다운로드 URL로 넣습니다. 이 URL을 사용하는 경우 DeployMaster는 설치 관리자에서 지정한 버전을 나타내기 위해 URL에 매개 변수를 자동으로 추가합니다. 프레임워크가 없는 경우 DeployMaster에서 생성한 설치 프로그램은 사용자에게 프레임워크를 다운로드하고 설치하라는 메시지를 표시합니다. 사용자가 설치 관리자에서 이 URL을 클릭하면 아래 다운로드 중 하나만 표시됩니다. 설치 관리자의 링크를 클릭하지 않았으므로 모든 다운로드가 표시됩니다.

.NET Framework 제품군에는 모바일 또는 임베디드 장치 사용을 위한 두 가지 버전도 포함되어 있습니다. .NET 컴팩트 프레임워크의 축소 버전은 스마트폰과 같은 Windows Mobile 장치를 비롯한 Windows CE 플랫폼에서 사용할 수 있습니다. 또한 .NET 마이크로 프레임워크는 리소스가 제한되는 심각한 장치를 대상으로 합니다. 아래의 의견에 .NET 프레임 워크 4.7.1 설치에 대한 귀하의 경험에 대해 알려주십시오. Windows 10을 업그레이드해야 할 수도 있습니다. 또한 참조 https://answers.microsoft.com/en-us/windows/forum/windows_10-windows_install/the-net-framework-47-is-not-supported-on-this/030a26e9-73a5-4a50-b5fc-7be7d2214f51 Windows를 업그레이드 한 경우 10 버전 1709, 다음 업데이트 할 필요가 없습니다 .Net 프레임 워크 4.7.1, 그것은 버전과 함께 사전 설치 제공으로 1709. 설치하는 응용 프로그램을 실행하려면 Microsoft .NET 프레임워크 버전 1.0이 필요합니다.